Bug 70348 - Font problem in tetex for ZapfDingbats
Font problem in tetex for ZapfDingbats
Status: CLOSED DUPLICATE of bug 70023
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-31 14:47 EDT by Ed Friedman
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-31 14:47:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Friedman 2002-07-31 14:47:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-5 i686)

Description of problem:
mktexpk --mfmode ljfour --bdpi 600 --mag 2+44/600 --dpi 1244 pzdr
gives an error message and fails to work in RedHat 7.3.  It worked fine in
previous versions of RedHat.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run the following command line:
2.mktexpk --mfmode ljfour --bdpi 600 --mag 2+44/600 --dpi 1244 pzdr
3.Try this on any version of RedHat prior to 7.3 to see that it used to work
fine
	

Actual Results:  gsftopk: fatal: dvips config file `agelevel' not found.
mktexpk: Running mf \mode:=ljfour; mag:=2+44/600; nonstopmode; input pzdr
This is METAFONT, Version 2.7182 (Web2C 7.3.1)

kpathsea: Running mktexmf  pzdr
! I can't find file `pzdr'.
<*> ...our; mag:=2+44/600; nonstopmode; input pzdr
                                                  
Please type another input file name
! Emergency stop.
<*> ...our; mag:=2+44/600; nonstopmode; input pzdr
                                                  
Transcript written on mfput.log.
grep: pzdr.log: No such file or directory
mktexpk: `mf \mode:=ljfour; mag:=2+44/600; nonstopmode; input pzdr' failed to
make pzdr.1244pk.


Expected Results:  mktexpk: Running gsftopk pzdr 1244
gsftopk(k) version 1.17/651
[32] [33] [34] [35] [36] [37] [38] [39] [40] [41] [42] [43] [44] [45] [46] [47]
[48] [49] [50] [51] [52] [53] [54] [55] [56] [57] [58] [59] [60] [61] [62] [63]
[64] [65] [66] [67] [68] [69] [70] [71] [72] [73] [74] [75] [76] [77] [78] [79]
[80] [81] [82] [83] [84] [85] [86] [87] [88] [89] [90] [91] [92] [93] [94] [95]
[96] [97] [98] [99] [100] [101] [102] [103] [104] [105] [106] [107] [108] [109]
[110] [111] [112] [113] [114] [115] [116] [117] [118] [119] [120] [121] [122]
[123] [124] [125] [126] [161] [162] [163] [164] [165] [166] [167] [168] [169]
[170] [171] [172] [173] [174] [175] [176] [177] [178] [179] [180] [181] [182]
[183] [184] [185] [186] [187] [188] [189] [190] [191] [192] [193] [194] [195]
[196] [197] [198] [199] [200] [201] [202] [203] [204] [205] [206] [207] [208]
[209] [210] [211] [212] [213] [214] [215] [216] [217] [218] [219] [220] [221]
[222] [223] [224] [225] [226] [227] [228] [229] [230] [231] [232] [233] [234]
[235] [236] [237] [238] [239] [241] [242] [243] [244] [245] [246] [247] [248]
[249] [250] [251] [252] [253] [254]
mktexpk: /usr/share/texmf/fonts/pk/modeless/adobe/zapfding/pzdr.1244pk:
successfully generated.
/usr/share/texmf/fonts/pk/modeless/adobe/zapfding/pzdr.1244pk


Additional info:

This problem seems to be related to the overall problems with ZapfDingbats font
under RedHat 7.3.  The font was totally omitted from urw-fonts (although is back
again in the RawHide rpm of it).  Right now, when using RedHat 7.3 fully
installed with all of the official updated rpm's, you can create a .dvi file
with ZapfDingbats font within it, but you can't successfully do dvips or xdvi
with the resulting .dvi file (although the .dvi file does work properly on a
machine with RedHat 7.2 on it).
Comment 1 Tim Waugh 2002-08-05 11:23:12 EDT

*** This bug has been marked as a duplicate of 70023 ***

Note You need to log in before you can comment on or make changes to this bug.