This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 703810 - Ability to adjust the size of field and layout
Ability to adjust the size of field and layout
Status: CLOSED DUPLICATE of bug 723369
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
unspecified
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: zanata-dev-internal
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-11 06:15 EDT by Yuko Katabami
Modified: 2011-09-11 20:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-11 01:18:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yuko Katabami 2011-05-11 06:15:58 EDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; ja; rv:1.9.2.11) Gecko/20101026 Red Hat/3.6-2.el5 Firefox/3.6.11

When I changed the size of font, I also wanted to make the width of the text field wider so that it could display more letters in each line,but Zanata did not allow me to do that.
It would be also great if we are able to switch between horizontal/vertical arrangement of fields (source text and translation text fields).

Reproducible: Always
Comment 1 Ding-Yi Chen 2011-08-11 01:18:44 EDT

*** This bug has been marked as a duplicate of bug 723369 ***

Note You need to log in before you can comment on or make changes to this bug.