Bug 70388 - is install.log.syslog truncated?
is install.log.syslog truncated?
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-31 19:47 EDT by Michael Schwendt
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:53:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
/root/install.log.syslog (4.00 KB, text/plain)
2002-07-31 19:48 EDT, Michael Schwendt
no flags Details

  None (edit)
Description Michael Schwendt 2002-07-31 19:47:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
At the end of Limbo beta2 installation I find a file /root/install.log.syslog
that is exactly 4*1024 bytes long and ends with this line:

<86>Jul 30 21:49:02 useradd[2075]: new u

It looks like it is truncated and some buffered contents were not written to it.
 It is two minutes older than install.log. Complete file is attached.
Comment 1 Michael Schwendt 2002-07-31 19:48:19 EDT
Created attachment 68106 [details]
/root/install.log.syslog
Comment 2 Michael Schwendt 2002-08-20 05:44:02 EDT
Reproducible with (null).
Comment 3 Jeremy Katz 2002-10-02 18:08:15 EDT
Added flush on write  to CVS to fix this
Comment 4 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated
Comment 5 Brent Fox 2003-05-25 10:53:32 EDT
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.

Note You need to log in before you can comment on or make changes to this bug.