Bug 70390 - ps shows very abnormal memory usage
Summary: ps shows very abnormal memory usage
Status: CLOSED DUPLICATE of bug 70358
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kernel   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL: http://christian.shacknet.nu/~christi...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-01 00:24 UTC by Christian Karlsen
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-13 09:50:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Karlsen 2002-08-01 00:24:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a) Gecko/20020702

I first thought this was an issue with 'ps' (BUG: 70358) since 'free' and 'top'
 shows a normal and correct memory usage, but after some researching I found out
that ps shows normal memory usage with other kernels (I tested with
2.4.19-pre10). See the URL for the output.


Version-Release number of selected component (if applicable):
kernel-2.4.18-7.80

How reproducible:
Always

Steps to Reproduce:
1.type 'ps aux'

Comment 1 Arjan van de Ven 2002-08-13 09:50:45 UTC
found the bug, fixed for the next build

Comment 2 Jay Turner 2002-08-16 04:37:41 UTC

*** This bug has been marked as a duplicate of 70358 ***


Note You need to log in before you can comment on or make changes to this bug.