Bug 704 - linuxconf fails with lastes gnome library
linuxconf fails with lastes gnome library
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-06 09:43 EST by andy
Modified: 2011-05-14 11:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-01-07 17:24:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description andy 1999-01-06 09:43:53 EST
linuxconf will not run with the new version of
gnome/libgnomeui.so.0

Error Message:
remadmin (GUI frontend) exited abnormaly

- On a related issue ee fails against the same lib
Comment 1 David Lawrence 1999-01-07 17:24:59 EST
The version of Linuxconf that ships with 5.2 requires 1.0 versions of
gtk and glib whereas the latest gnome packages require 1.1 versions.
You need to have the compatibility packages installed which are

gtk+10-1.0.6-2.i386.rpm
glib10-1.0.6-2.i386.rpm

This should allow linuxconf and ee to work again.

Note You need to log in before you can comment on or make changes to this bug.