Bug 7042 - sndconfig command line parameters don't work
sndconfig command line parameters don't work
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-16 08:06 EST by dlee
Modified: 2014-03-16 22:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-16 10:44:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dlee 1999-11-16 08:06:48 EST
I am having trouble configuring my sound, and tried to execute sndconfig
with the --noprobe option (sndconfig --noprobe).  I got a screen
recognizing the option, telling me that autoprobing was "DISABLED".
However, it autoprobed anyway, and I never got to pick from the list of
supported devices.  On the recommendation of one of your support people, I
tried "sndconfig --noprobe --noautoconfig", and got the same behavior.

sndconfig reports an unsupported Intel 8086:2425 device, whereas my Win98
device driver reports a Crystal Audio MPU-401 compatible device.  I would
like to try to force sndconfig to try that, but the --noprobe option is
failing.

Daryl Lee
770-579-6588
Product ID 5a21ae6699a89
dlee@mindspring.com
Comment 1 Bill Nottingham 1999-11-16 10:44:59 EST
--noprobe actually still did the PCI probe. This is fixed in the
sndconfig-0.39-6, which is in Raw Hide.

Note You need to log in before you can comment on or make changes to this bug.