Bug 70439 - Date configuration in firstboot untranslated
Summary: Date configuration in firstboot untranslated
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: firstboot (Show other bugs)
(Show other bugs)
Version: beta4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
: 70096 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-01 13:23 UTC by Christian Rose
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 23:17:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2002-08-01 13:23:28 UTC
Tested with beta4 and using Swedish.

On the "Date and Time" configuration screen most messages are shown
untranslated, despite both firstboot and redhat-config-date being fully translated.
The following messages are untranslated:

"Date"
"Time"
"Current Time :"
"Hour :"
"Minute :"
"Second :"
"Network Time Protocol"
"Your computer can synchronize its clock with a remote time server using the
Network Time Protocol."
"Enable Network Time Protocol"
"Server:"

(also, some of these seem to be lacking mnemonics).

Comment 1 Brent Fox 2002-08-02 13:56:33 UTC
The date screen is really just redhat-config-date getting it's UI pulled into
the firstboot framework.  However, redhat-config-date should be fully
translated.  There may be some weird domain overlap problem since what you're
seeing is actually two programs pulled into the same framework.  I'll investigate...

Comment 2 Brent Fox 2002-08-13 23:42:32 UTC
Related to the domain overlap problem.

Comment 3 Brent Fox 2002-08-14 00:58:06 UTC
*** Bug 70096 has been marked as a duplicate of this bug. ***

Comment 4 Brent Fox 2002-08-21 23:17:04 UTC
Should be fixed in firstboot-1.0.0-2 and redhat-config-date-1.5.2-4



Comment 5 Jay Turner 2002-08-28 19:33:02 UTC
Fix confirmed with redhat-config-date-1.5.2-5.


Note You need to log in before you can comment on or make changes to this bug.