Bug 70453 - There's no libswig.so
Summary: There's no libswig.so
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: swig   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-01 15:37 UTC by Reuben Thomas
Modified: 2015-03-05 01:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-05 15:12:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Reuben Thomas 2002-08-01 15:37:51 UTC
Description of Problem:

There's no /usr/lib/libswig.so

Version-Release number of selected component (if applicable):


How Reproducible:

Every time.

Steps to Reproduce:
1. rpm -ql swig
2. 
3. 

Actual Results:

There should be a libswig.so for building programs on top of swig (e.g. luaswig in 
my case).

Expected Results:

Nada.

Additional Information:
	
I'm guessing since there are other .so's that there ought to be a libswig.so.

Comment 1 Phil Knirsch 2002-08-07 14:03:54 UTC
There is only a libswig.a, no libswig.so. Swig doesn't build and/or provide a
shared library, sorry.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.