This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 70456 - RFE: support rpms in a local dir
RFE: support rpms in a local dir
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-01 11:46 EDT by Gerald Teschl
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-03 15:11:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2002-08-01 11:46:19 EDT
Why do the rpms need to be on cdrom? If you do an nfs install, the rpms will
be on an nfs dir. The tool should handle such a situation by allowing me to
specify a directory where the rpms are.
Comment 1 Jeremy Katz 2002-08-01 12:44:38 EDT
You can do this from the command-line (redhat-config-packages
--tree=/path/to/tree) but we probably won't get to having this specified in the
UI for this release
Comment 2 Gerald Teschl 2002-08-01 13:58:40 EDT
It would be nice if it could read this from a config file
(say /etc/sysconfig/redhat-config-packages) such that one
can set it up once and then just click on the icon. Thanks.
Comment 3 Jeremy Katz 2002-08-01 19:05:05 EDT
That's what the UI would basically be configuring -- probably not going to
happen for this release, though, due to time constraints
Comment 4 Gerald Teschl 2002-10-03 15:10:59 EDT
Why did you put the config file in /etc/redhat-config-packages.method?
Comment 5 Jeremy Katz 2002-10-05 09:42:17 EDT
Because I'm a nice person and then forgot about closing the bug? :)  

The filename was mainly chosen so that when we add a real config file in a
future release (since I'm sure there will have to be one sooner or later), we
don't get a conflict on the filename and with getting rpm to replace it.

Note You need to log in before you can comment on or make changes to this bug.