Bug 70469 - mpg321-0.2.9-5.src.rpm dos not build without intervention
mpg321-0.2.9-5.src.rpm dos not build without intervention
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mpg321 (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-01 12:36 EDT by Glen A. Foster
Modified: 2014-03-16 22:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-24 18:00:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2002-08-01 12:36:24 EDT
Description of Problem: This is admittedly a nit because the build ultimately
succeeds for mpg321-0.2.9-5.src.rpm... HOWEVER, unlike most other SRPM rebuilds,
the build for "mpg321" in Limbo (version 2) requires the user to intervene and
answer "y" to a question from "rm" about removing a symlink.

This is like bug 70333 but with a different SRPM.

Version-Release number of selected component (if applicable):
# rpm -q mpg321
mpg321-0.2.9-5

How Reproducible: 100% (always) -- occurs on a Limbo-2 everything install and
from a 7.3-everything-install-updated-with-RHN upgrade.

Steps to Reproduce:
1. Limbo-2 everything install
2. rpm -Uvh <distdir>/SRPMS/mpg321-0.2.9-5.src.rpm
3. rpmbuild -ba /usr/src/redhat/SPECS/mpg321.spec

Actual Results:
During the configure stage, the following question is asked and requires an
answer for the build to proceed --

-------
rm: remove symbolic link `/var/tmp/mpg321-0.2.9-5-root/usr/bin/mpg123'?
-------

Expected Results: build with no intervention required
Comment 1 Glen A. Foster 2003-01-24 18:00:03 EST
No longer in the tree --> no longer a build issue.  Closing RAWHIDE for now.

Note You need to log in before you can comment on or make changes to this bug.