Bug 70492 - ".Trash" folder created with wrong permissions
Summary: ".Trash" folder created with wrong permissions
Status: CLOSED DUPLICATE of bug 70026
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus   
(Show other bugs)
Version: limbo
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-01 19:29 UTC by petrosyan
Modified: 2015-01-07 23:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-01 19:29:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2002-08-01 19:29:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
in Limbo2 the file ".Trash" has the following permissions:
d---------
which makes it impossible to delete any files via nautilus

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
ls -al

Actual Results:  nautilus gives errors when one tries to delete any files

Expected Results:  files should be moved to ".Trash" folder

Additional info:

Comment 1 Havoc Pennington 2002-08-01 19:34:46 UTC

*** This bug has been marked as a duplicate of 70026 ***


Note You need to log in before you can comment on or make changes to this bug.