Bug 70508 - kword, kspread die when trying to open
kword, kspread die when trying to open
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: koffice (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
: 70248 71246 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-08-01 17:59 EDT by Gerry Tool
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-12 08:34:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerry Tool 2002-08-01 17:59:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
when trying to open either kword or kspread from the KDE menu, the process spins
an icon in the panel for a while and then dies.  When started from a terminal,
the following output appears:
[gerry@gstpc gerry]$ kword &
[1] 2252
[gerry@gstpc gerry]$ fcntl: Bad file descriptor
fcntl: Bad file descriptor
fcntl: Bad file descriptor
.
.
fcntl: Bad file descriptor
fcntl: Bad file descriptor
Mutex destroy failure: Device or resource busy

[1]+  Exit 1                  kword

Version-Release number of selected component (if applicable):
koffice-1.2-0.beta2.3

How reproducible:
Always

Steps to Reproduce:
1.Select kword or kspread from KDE menu
2.or execute kword or kspread from a terminal
3.Panel icon opens, spins for a while then dies
	

Actual Results:  Programs are not started

Expected Results:  Programs should open window and execute

Additional info:
Comment 1 Fortepianissimo 2002-08-01 18:19:10 EDT
Same here - exactly the same error messages.
Comment 2 Jeremy Katz 2002-08-02 02:11:06 EDT
*** Bug 70248 has been marked as a duplicate of this bug. ***
Comment 3 Bernhard Rosenkraenzer 2002-08-12 08:34:19 EDT
*** Bug 71246 has been marked as a duplicate of this bug. ***
Comment 4 Harald Hoyer 2002-08-19 10:30:45 EDT
workx in Null

Note You need to log in before you can comment on or make changes to this bug.