Bug 705145 - Error during yum update
Error during yum update
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum (Show other bugs)
5.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-16 14:59 EDT by David Smyth
Modified: 2014-01-21 01:23 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-16 15:24:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Smyth 2011-05-16 14:59:48 EDT
Description of problem: ERROR weith rpm_check_debug vs depsolve;
apr is needed by (installed) apr-devel-1.3.8-1.el5.x86_64
apr is needed by (installed) apr-devel-1.3.8-1.el5.x86_64
apr-util is needed by (installed) apr-util-ldap-1.3.9-1.el5.x86_64
apr-util is needed by (installed) apr-util-devel-1.3.9-1.el5.x86_64
apr-util is needed by (installed) apr-util-ldap-1.3.9-1.el5.x86_64
apr-util is needed by (installed) apr-util-devel-1.3.9-1.el5.x86_64

Version-Release number of selected component (if applicable):


How reproducible: yum update


Steps to Reproduce:
1. yum update
2.
3.
  
ActuTotal                                           710 kB/s | 325 MB     07:49
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
apr is needed by (installed) apr-devel-1.3.8-1.el5.x86_64
apr is needed by (installed) apr-devel-1.3.8-1.el5.x86_64
apr-util is needed by (installed) apr-util-ldap-1.3.9-1.el5.x86_64
apr-util is needed by (installed) apr-util-devel-1.3.9-1.el5.x86_64
apr-util is needed by (installed) apr-util-ldap-1.3.9-1.el5.x86_64
apr-util is needed by (installed) apr-util-devel-1.3.9-1.el5.x86_64
Complete!
(1, [u'Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Red%20Hat%20Enterprise%20Linux%205&component=yum'])
You have new mail in /var/spool/mail/wrapper
[root@elod2lxsv800 ~]#
You have new mail in /var/spool/mail/wrapper
al results:

Expected results:
update

Additional info:
Comment 1 James Antill 2011-05-16 15:24:52 EDT
 Looks like a pre-existing rpmdb problem, probably somebody used --force and/or --nodeps with an rpm install of apr-devel etc.

 You can use: package-cleanup --problems ... to see "all" the issues, without installing anything new.

Note You need to log in before you can comment on or make changes to this bug.