Bug 705160 - [rhn.redhat.com] Contact link incorrect
[rhn.redhat.com] Contact link incorrect
Status: CLOSED WORKSFORME
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: rhn-dev-list
Red Hat Network Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-16 16:16 EDT by Meghan Baran
Modified: 2015-05-05 18:42 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-12-23 14:46:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Meghan Baran 2011-05-16 16:16:40 EDT
Description of problem:
Sebastian Skracic describes problem as:
 The issue here is that 404 error pages contain text with a link to
https://rhn.redhat.com/help/contact.pxt - since this is one of those
/help/ URLs, clicking on it takes you to RHN docs in customer portal.

I suggest opening a BZ for this and getting the content of 404 error
pages corrected.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
INC000000289980: Customer says-
The link - If you feel that you've reached this page in error, please contact us - takes you here in error:
https://access.redhat.com/knowledge/docs/Red_Hat_Network/
  
Actual results:


Expected results:


Additional info:
Comment 2 Richard Bernleithner 2014-12-23 14:46:43 EST
RHN 404 page 'please contact us' currently goes to

http://www.redhat.com/contact/web-feedback.html

which redirects to http://www.redhat.com/en/about/contact where there is a feedback link for customers.

Note You need to log in before you can comment on or make changes to this bug.