Bug 70542 - Duplicate .el files
Duplicate .el files
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: xemacs (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-02 09:00 EDT by Ville Skyttä
Modified: 2015-01-07 18:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-04 16:13:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2002-08-02 09:00:08 EDT
xemacs-21.4.8-10 from Rawhide contains some .el files that are already 
distributed with XEmacs sumo tarballs (and are newer ones there).  Please 
remove the following and use the ones from the tarball: 
- ispell.el 
- rpm-spec-mode.el 
- xemacs-po-mode.el
Comment 1 Ville Skyttä 2002-08-02 09:13:16 EDT
Also, the rpm-spec-mode stuff in site-start.el is obsolete with the newer one 
from the sumo tarball.
Comment 2 Trond Eivind Glomsrxd 2002-08-02 16:05:38 EDT
Fixed in xemacs-21.4.8-12.
Comment 3 Ville Skyttä 2002-08-04 16:13:36 EDT
The unnecessary rpm-spec-mode stuff still seems to be in site-start.el in 
-12... :)  I'll reopen this just in case.
Comment 4 Trond Eivind Glomsrxd 2002-08-07 15:58:18 EDT
Done in xemacs-21.4.8-13

Note You need to log in before you can comment on or make changes to this bug.