Bug 70543 - sox: Can't open input file '/usr/share/sndconfig/sample.au': No such file or directory
sox: Can't open input file '/usr/share/sndconfig/sample.au': No such file or ...
Status: CLOSED DUPLICATE of bug 69779
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-soundcard (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-02 09:01 EDT by tom georgoulias
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-02 09:01:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tom georgoulias 2002-08-02 09:01:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
When trying to use redhat-config-soundcard to configure my soundcard, I get an
error stating '/usr/share/sndconfig/sample.au' doesn't exist and no test sound
is played.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start redhat-config-soundcard
2. click on play test sound button
	

Actual Results:  [root@gemini share]# redhat-config-soundcard
playing test sound
sox: Can't open input file '/usr/share/sndconfig/sample.au': No such file or
directory

Expected Results:  Test sound should be heard.

Additional info:

[root@gemini share]# rpm -qf redhat-config-soundcard
redhat-config-soundcard-0.9.6-4
[root@gemini share]# pwd
/usr/share
[root@gemini share]# ls -ld s*
drwxr-xr-x    3 root     root         4096 Jul 30 16:44 samba
drwxr-xr-x    3 root     root         4096 Jul 30 16:44 screen
drwxr-xr-x    5 root     root         4096 Jul 30 16:38 scrollkeeper
drwxr-xr-x    5 root     root         4096 Jul 30 23:22 sgml
drwxr-xr-x    4 root     root         4096 Jul 30 16:02 snmp
drwxr-xr-x    4 root     root         4096 Jul 30 16:06 sounds
drwxr-xr-x    4 root     root         4096 Jul 30 16:05 splint
drwxr-xr-x    7 root     root         4096 Jul 30 16:01 ssl
[root@gemini share]# lspci
00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] (rev 03)
00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 40)
00:07.1 IDE interface: VIA Technologies, Inc. VT82C586B PIPC Bus Master IDE (rev 06)
00:07.4 Bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev
40)00:09.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 07)
00:0c.0 Serial controller: US Robotics/3Com 56K FaxModem Model 5610 (rev
01)01:00.0 VGA compatible controller: ATI Technologies Inc Radeon 7500 QW
Comment 1 Brent Fox 2002-08-02 09:34:09 EDT
The sample.au file is a part of the sndconfig package, and I forgot to specify a
dependency on that package.

I have created a new test sound and have included it in the latest
redhat-config-soundcard package, so the dependency of sndconfig is no longer
needed.  

This is fixed in redhat-config-soundcard-0.9.7-2, and this report is a duplicate
of bug #69779.  Thanks for your report.

*** This bug has been marked as a duplicate of 69779 ***

Note You need to log in before you can comment on or make changes to this bug.