Bug 705501 - Add package subscription-asset-manager to RHEL
Add package subscription-asset-manager to RHEL
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.0.0
All Linux
high Severity high
: ---
: ---
Assigned To: Bryan Kearney
SAM QE List
: Triaged
Depends On:
Blocks: 703617
  Show dependency treegraph
 
Reported: 2011-05-17 15:52 EDT by Mike Khusid
Modified: 2013-04-02 19:44 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-18 07:58:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike Khusid 2011-05-17 15:52:54 EDT
subscription-asset-manager is required to implement Subscription Asset Manager (SAM) functionality.
Comment 2 Bryan Kearney 2011-12-06 20:07:32 EST
katello and the other packages are in brew.
Comment 4 errata-xmlrpc 2012-04-18 07:58:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0492.html

Note You need to log in before you can comment on or make changes to this bug.