Bug 70618 - Apps in taskbar not working. (KDE)
Summary: Apps in taskbar not working. (KDE)
Status: CLOSED DUPLICATE of bug 69843
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: openoffice.org   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-08-02 21:26 UTC by Lamar Owen
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-05 21:25:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lamar Owen 2002-08-02 21:26:36 UTC
Description of Problem:
Several application launch icons not working.

Version-Release number of selected component (if applicable):
kdebase-3.0.2-6

How Reproducible:
Always.

Steps to Reproduce:
1. Click on application icons in kpanel
2. 
3. 

Actual Results:
Clicking left-hand gear: Error: could not find service
Ineternet/Mozilla.desktop.  Clicking right-hand gear: Error: could not find
service Internet/gnome-evolution.desktop.


Expected Results:
The left-hand gear should be a web-browser icon -- it appears it wants mozilla,
which is in actuality installed, and should open said browser.  The right-hand
gear should open kmail -- but, since evolution is desired, it should in fact
OPEN evolution.  This should be easily customizable as to which apps are opened,
IMHO.  Using these apps from the menu system works as expected.


Additional Information:

Comment 1 Ngo Than 2002-08-04 14:59:21 UTC
it's fixed in 3.0.2-7.1 or newer.

Comment 2 Jay Turner 2002-08-05 20:10:06 UTC
These two things are taken care of, but with kdebase-3.0.2-7.1, I'm now getting
a gear icon which when clicked yields "Could not find service
'Office/redhat-spreadsheet.desktop'"

Comment 3 Ngo Than 2002-08-05 21:25:18 UTC
it's a bug in openoffice. It should have a symlink to
/usr/share/desktop-menu-patches/redhat-spreadsheet.desktop

Comment 4 Jakub Jelinek 2002-08-21 13:30:49 UTC

*** This bug has been marked as a duplicate of 69843 ***


Note You need to log in before you can comment on or make changes to this bug.