Bug 70618 - Apps in taskbar not working. (KDE)
Apps in taskbar not working. (KDE)
Status: CLOSED DUPLICATE of bug 69843
Product: Red Hat Public Beta
Classification: Retired
Component: openoffice.org (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-08-02 17:26 EDT by Lamar Owen
Modified: 2007-04-18 12:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-05 17:25:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lamar Owen 2002-08-02 17:26:36 EDT
Description of Problem:
Several application launch icons not working.

Version-Release number of selected component (if applicable):
kdebase-3.0.2-6

How Reproducible:
Always.

Steps to Reproduce:
1. Click on application icons in kpanel
2. 
3. 

Actual Results:
Clicking left-hand gear: Error: could not find service
Ineternet/Mozilla.desktop.  Clicking right-hand gear: Error: could not find
service Internet/gnome-evolution.desktop.


Expected Results:
The left-hand gear should be a web-browser icon -- it appears it wants mozilla,
which is in actuality installed, and should open said browser.  The right-hand
gear should open kmail -- but, since evolution is desired, it should in fact
OPEN evolution.  This should be easily customizable as to which apps are opened,
IMHO.  Using these apps from the menu system works as expected.


Additional Information:
Comment 1 Ngo Than 2002-08-04 10:59:21 EDT
it's fixed in 3.0.2-7.1 or newer.
Comment 2 Jay Turner 2002-08-05 16:10:06 EDT
These two things are taken care of, but with kdebase-3.0.2-7.1, I'm now getting
a gear icon which when clicked yields "Could not find service
'Office/redhat-spreadsheet.desktop'"
Comment 3 Ngo Than 2002-08-05 17:25:18 EDT
it's a bug in openoffice. It should have a symlink to
/usr/share/desktop-menu-patches/redhat-spreadsheet.desktop
Comment 4 Jakub Jelinek 2002-08-21 09:30:49 EDT

*** This bug has been marked as a duplicate of 69843 ***

Note You need to log in before you can comment on or make changes to this bug.