This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 706534 - Microcode bundled with microcode_ctl is stale
Microcode bundled with microcode_ctl is stale
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: microcode_ctl (Show other bugs)
14
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Anton Arapov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-20 16:29 EDT by advax
Modified: 2014-06-18 04:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-23 02:55:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description advax 2011-05-20 16:29:27 EDT
Description of problem:


The microcode for Intel and AMD chips included with the microcode_ctl package is out-of-date, and never updated in Fedora updates.

Microcode is no longer being repackaged at http://www.urbanmyth.org/microcode/ since it is avialble from Intel directly.

Fedora 14 includes Intel microcode dated 2010-09-15 and AMD microcode dated 2009-10-09.
The current microcode from Intel is dated 2011-04-27 and from AMD is dated 2011-01-11
Comment 1 Anton Arapov 2011-05-23 02:55:43 EDT
  I'm not sure what you are speaking about, but I do update microcode_ctl package on every available form Intel/AMD microcode update.
 
  You can help to push the update into stable repo of Fedora 14 by the testing and bumping up the karma by the link:
  https://admin.fedoraproject.org/updates/microcode_ctl-1.17-9.fc14

  I'm closing this bug as not-a-bug. ;) 

thanks,

Note You need to log in before you can comment on or make changes to this bug.