Bug 70707 - autofs initscript has wrong error handling
autofs initscript has wrong error handling
Status: CLOSED DUPLICATE of bug 55932
Product: Red Hat Linux
Classification: Retired
Component: autofs (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-04 09:39 EDT by Peter van Egdom
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2002-08-04 09:39:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020721

Description of problem:
When I do "autofs stop" as a user, it returns [  OK  ], but should return
[ FAILED ]

[peterve@limbo-pc init.d]$ ./autofs stop
umount: only root can do that                              [  OK  ]



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. as a normal user : "autofs stop"
2.
3.
	

Actual Results:  umount: only root can do that                        [  OK  ]


Expected Results:  umount: only root can do that                     [ FAILED ]

(or something)

Additional info:

Source RPM: autofs-3.1.7-32.src.rpm
Comment 1 Peter van Egdom 2002-10-29 17:01:35 EST
Bug still occurs in Red Hat Linux 8.0
Comment 2 Jeff Moyer 2004-03-19 17:56:03 EST

*** This bug has been marked as a duplicate of 55932 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.