Bug 70715 - network initscript has wrong error handling
network initscript has wrong error handling
Status: CLOSED DUPLICATE of bug 70714
Product: Red Hat Public Beta
Classification: Retired
Component: initscripts (Show other bugs)
limbo
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-04 10:36 EDT by Peter van Egdom
Modified: 2014-03-16 22:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-04 10:37:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2002-08-04 10:36:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020721

Description of problem:
Typing "network start" as a normal user :

Setting network parameters:                                [  OK  ]
Bringing up loopback interface:  ifcfg-lo is not a normal file
Users cannot control this device.
                                                           [FAILED]
Bringing up interface eth0:  Users cannot control this device.
                                                           [FAILED]
touch: creating `/var/lock/subsys/network': Toegang geweigerd


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. "network start" as normal user
2.
3.
	

Actual Results:
Setting network parameters:                                [  OK  ]
Bringing up loopback interface:  ifcfg-lo is not a normal file
Users cannot control this device.
                                                           [FAILED]
Bringing up interface eth0:  Users cannot control this device.
                                                           [FAILED]
touch: creating `/var/lock/subsys/network': Toegang geweigerd


Expected Results:
Setting network parameters:                                [FAILED]
Bringing up loopback interface:  ifcfg-lo is not a normal file
Users cannot control this device.
                                                           [FAILED]
Bringing up interface eth0:  Users cannot control this device.
                                                           [FAILED]
touch: creating `/var/lock/subsys/network': Toegang geweigerd


Additional info:

Source RPM: initscripts-6.88-1.src.rpm
Comment 1 Peter van Egdom 2002-08-04 11:37:52 EDT
oops.. 
I made a mistake by posting this bug twice.
I'll close it as a DUPE.


*** This bug has been marked as a duplicate of 70714 ***

Note You need to log in before you can comment on or make changes to this bug.