Bug 707348 - [abrt] gnome-screensaver-2.30.2-2.fc14: g_assertion_message_error: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 6 (SIGABRT)
[abrt] gnome-screensaver-2.30.2-2.fc14: g_assertion_message_error: Process /u...
Status: CLOSED DUPLICATE of bug 700914
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:d0d6aa14c4595ee4cd018382e5e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-24 15:25 EDT by Tobias Mueller
Modified: 2012-03-20 11:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 11:39:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.44 KB, text/plain)
2011-05-24 15:25 EDT, Tobias Mueller
no flags Details

  None (edit)
Description Tobias Mueller 2011-05-24 15:25:51 EDT
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 17858 bytes
cmdline: /usr/libexec/gnome-screensaver-dialog --status-message= --enable-switch
component: gnome-screensaver
Attached file: coredump, 10391552 bytes
crash_function: g_assertion_message_error
executable: /usr/libexec/gnome-screensaver-dialog
kernel: 2.6.35.13-91.fc14.x86_64
package: gnome-screensaver-2.30.2-2.fc14
rating: 4
reason: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1306256695
uid: 1000

How to reproduce
-----
1. dunno
2.
3.
Comment 1 Tobias Mueller 2011-05-24 15:25:56 EDT
Created attachment 500677 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-06-21 11:58:17 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Tobias Mueller 2011-07-27 18:11:29 EDT
Package: gnome-screensaver-2.30.2-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. dunno
2.
3.
Comment 4 abrt-bot 2012-03-20 11:39:59 EDT
Backtrace analysis found this bug to be similar to bug #700914, closing as duplicate. This bug seems to belong to component GConf2.

Bugs which were found to be similar to this bug: 
  GConf2: bug #742031
  gnome-screensaver: bug #681025
  kdebase: bug #700914

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 700914 ***

Note You need to log in before you can comment on or make changes to this bug.