Bug 70755 - Missing "test setting" button
Missing "test setting" button
Status: CLOSED WONTFIX
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-04 18:10 EDT by Peter van Egdom
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-06 15:51:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2002-08-04 18:10:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020721

Description of problem:

In Anaconda-help, on the 'Customize Graphics Configuration' screen,
a "test setting" button is mentioned, but there's no button to be seen on
this screen.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Limbo beta 2.
2.
3.
	

Actual Results:  I didn't see a "test setting" button

Expected Results:  I want to see a "test setting" button

Additional info:
Comment 1 Jeremy Katz 2002-08-04 18:19:13 EDT
What type of video card do you have?
Comment 2 Peter van Egdom 2002-08-06 15:51:03 EDT
During the previous few days I installed Red Hat Limbo beta 2 on a few
computers.

On one of the computers (a HP Vectra VL 400 DT) there is no "test setting"
button to be seen (only the "color depth", "screen resolution" and 
'graphical / text' setting).

This HP Vectra computer without a "test setting" button has a Intel 815 Chipset.


I also installed Red Hat Limbo beta 2 on a computer at work (also an HP
 - another model though. This HP had another videocard (A Matrox G200). 

On that other computer there _did_ was a "test setting" button.

In short :

Intel 815 ----> No "test setting" button to be seen on screen.
Matrox G200 --> There _did_ was a "test setting" button to be seen on screen.

Any other people with an Intel 8xx graphics chip?
Comment 3 Michael Fulbright 2002-08-14 14:28:57 EDT
We've disabled testing on the i815 because it caused problems with the X server
to run another one while one was running.

Note You need to log in before you can comment on or make changes to this bug.