Bug 70763 - Bad permissions on /etc/init.d/privoxy (744)
Bad permissions on /etc/init.d/privoxy (744)
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: privoxy (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-04 20:08 EDT by Dax Kelson
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-04 20:08:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dax Kelson 2002-08-04 20:08:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
I performed an everything install, I then noticed that /etc/init.d/privoxy had
permissions 744. Everything else in that directory has permissions 755.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install and include privoxy
2.ls -al /etc/init.d/privoxy
3.Note permissions
	

Actual Results:  -rwxr--r--    1 root     root         8993 Jul 26 03:43 privoxy


Expected Results:  -rwxr-xr--x   1 root     root         8993 Jul 26 03:43 privoxy


Additional info:

Note You need to log in before you can comment on or make changes to this bug.