Bug 708042 - New host can't be registered to RHEVM due to 'makeBridge' err - missing file 'addNetwork'
New host can't be registered to RHEVM due to 'makeBridge' err - missing file ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm (Show other bugs)
6.1
All Linux
unspecified Severity urgent
: rc
: ---
Assigned To: Erez Shinan
Pavel Stehlik
: Regression, TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-26 11:49 EDT by Pavel Stehlik
Modified: 2011-12-06 02:19 EST (History)
7 users (show)

See Also:
Fixed In Version: vdsm-4.9-73.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 02:19:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Dan Kenigsberg 2011-05-27 08:10:06 EDT
http://gerrit.usersys.redhat.com/487
Comment 8 Dan Kenigsberg 2011-06-02 08:35:37 EDT
Unfortunately, we now notice that when the scripts are run from vdsm-reg daemon, registration fails due to removal of another function in commit 467438b4f1475cc5ec97963ac6e0681109f5009c, and due to a problem in the patch of comment 5 here.

http://gerrit.usersys.redhat.com/524
http://gerrit.usersys.redhat.com/525
Comment 11 errata-xmlrpc 2011-12-06 02:19:33 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2011-1782.html

Note You need to log in before you can comment on or make changes to this bug.