Bug 70835 - Apache can't create logfiles > 2GB
Apache can't create logfiles > 2GB
Status: CLOSED DUPLICATE of bug 68345
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-05 19:03 EDT by Milan Kerslager
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-05 19:03:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2002-08-05 19:03:22 EDT
After creating RewriteLog ~2GB, Apache stopped to respond to clients. 
Connection has been terminated after request, error_log has these entries:

child pid 2404 exit signal File size limit exceeded

Package apache-1.3.23-14 with all current updates has been recompiled (from SRC 
package) with different SuExec parameter (different user public directory for 
personal WWW pages). I did not tested file size limit on normal log files and 
with original package (from RH).
Comment 1 Joe Orton 2002-08-31 10:18:17 EDT

*** This bug has been marked as a duplicate of 68345 ***

Note You need to log in before you can comment on or make changes to this bug.