Bug 70854 - Monitor sync problems exiting dpms state GeForce2 MX/MX 400
Monitor sync problems exiting dpms state GeForce2 MX/MX 400
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-06 01:28 EDT by Need Real Name
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-01 13:15:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X Server Logfile (40.43 KB, text/plain)
2002-08-06 11:07 EDT, Need Real Name
no flags Details
XF86Config (2.05 KB, text/plain)
2002-08-06 11:08 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-08-06 01:28:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020606

Description of problem:
Any of:
 xset dpms force standby
 xset dpms force off    
 xset dpms force suspend

and then pressing a key to "unsuspend" result in the monitor not syncing
properly. (I don't know whether it is a real sync problem, but  every couple of
lines are repeated on my Apple TFT).

But changing vt's via <Ctrl><Alt><F1> and back via <Ctrl><Alt><F7> restore
proper sync/make the display look good again.

(Turning the monitor off/on does nothing) Maybe it is not really sync, but every
~4-5 lines are repeated ~4 times and then the 4-5 lines you expect there are
repeated ~4times again...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2. See Description
3.
	

Additional info:
Comment 1 Mike A. Harris 2002-08-06 04:53:10 EDT
Attach X config file and X server log file to bug report.

Also report this problem to xpert@xfree86.org and xfree86@xfree86.org
so that the Nvidia driver maintainer can look into it.
Comment 2 Need Real Name 2002-08-06 11:07:49 EDT
Created attachment 69105 [details]
X Server Logfile
Comment 3 Need Real Name 2002-08-06 11:08:49 EDT
Created attachment 69106 [details]
XF86Config
Comment 4 Mike A. Harris 2002-08-15 12:10:42 EDT
Defering for XFree86 4.3.0 release.  Please report bug upstream as well,
to ensure someone with the hardware and specs can reproduce/fix.

I'll reopen when 4.3.0 rpm's are available to see if it works.
Comment 5 Mike A. Harris 2003-03-15 02:07:55 EST
Does this work in 4.3.0 for you using phoebe beta 3 plus updated rawhide
RPMs?
Comment 6 Mike A. Harris 2004-09-01 13:15:13 EDT
A lot has changed since this bug was filed.  We've released
4 new OS releases, and are developing the 5th now.  I'm going to
close this issue as "RAWHIDE" assuming it is fixed in the latest
xorg-x11 releases, as we haven't seen any other bug reports in
a similar vein.

If you still experience this problem with Fedora Core 2 or later,
please open a new bug report on X.Org bugzilla at
http://bugs.freedesktop.org in the "xorg" component with details.
Once you've filed a bug upstream, if you'd also like Red Hat to
continue to track the issue, you can paste the upstream bug URL
into the Red Hat bug report, and we will periodically review
the upstream bug report for consideration.

Thanks in advance for testing.

Note You need to log in before you can comment on or make changes to this bug.