Bug 708687 - gnome-shell-extensions-alternative-status-menu wrong version
gnome-shell-extensions-alternative-status-menu wrong version
Status: CLOSED DUPLICATE of bug 708230
Product: Fedora
Classification: Fedora
Component: gnome-shell-extensions (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-28 16:40 EDT by Stefan Schulze Frielinghaus
Modified: 2011-05-29 11:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-28 16:53:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Schulze Frielinghaus 2011-05-28 16:40:07 EDT
Description of problem:
The version of the extension does not match gnome-shells version

$ cat /usr/share/gnome-shell/extensions/alternative-status-menu\@gnome-shell-extensions.gnome.org/metadata.json | grep version
 "shell-version": [ "3.0.1" ],

which is wrong. It should be version 3.0.2, at least this is what

$ gnome-shell-extension-tool --create-extension

tells me. If I change it to version 3.0.2, then I have a permanent "Power Off ..." button as expected. Otherwise nothing happens at all.
Comment 1 Mohamed El Morabity 2011-05-28 16:53:25 EDT

*** This bug has been marked as a duplicate of bug 708230 ***
Comment 2 Timur Kristóf 2011-05-29 10:35:15 EDT
(In reply to comment #0)
> The version of the extension does not match gnome-shells version

Yesterday's update to gnome-shell-extensions should fix this problem.
Comment 3 Stefan Schulze Frielinghaus 2011-05-29 11:00:56 EDT
I can confirm that todays update fixed the problem.

Thanks for the quick response.

Note You need to log in before you can comment on or make changes to this bug.