Bug 70899 - Handspring visor will no longer sync
Handspring visor will no longer sync
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: gnome-pilot (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-06 14:00 EDT by chrism
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-11 16:14:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chrism 2002-08-06 14:00:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020605

Description of problem:
Used the gnome control panel to setup visor syncing with evolution.
Everything worked great for a few days then when I tried to sync recentlly the
visor times out being unable to contact the PC (usb cradle)  

Sometimes with show screen on visor that it is identifying user, then times out.
 Other times just times out without changing screens.

Applet icon never changes from 'Ready to syncronize'

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. use druid to setup syncing

	

Actual Results:  worked the first day I set it up and for several days
afterwards.  Went on vacation and came back it and stopped syncing.

Expected Results:  It should have been able to contact the pc and sync/backup data

Additional info:

tried removing configuration and re-adding but didn't help.
Comment 1 Jeremy Katz 2002-08-11 16:14:47 EDT
If you killall gpilotd, and then run gpilotd from a terminal, what sort of
output do you get when you try to sync?
Comment 2 Jeremy Katz 2002-09-20 16:39:31 EDT
Closing due to inactivity

Note You need to log in before you can comment on or make changes to this bug.