Bug 709022 - %-sign to much in df output (german)
%-sign to much in df output (german)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-30 08:22 EDT by Felix Möller
Modified: 2011-05-30 08:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-30 08:51:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Felix Möller 2011-05-30 08:22:08 EDT
I just ran df -h and was suprised by the output:

In english this is ...
$ LANG=CC df -h | head -n 2
Filesystem            Size  Used Avail Use% Mounted on
rootfs                 39G   37G  1.8G  96% /

... but in German there is a % too much:
$ df -h | head -n 2
Dateisystem          Größe Benut  Verf Ben%% Eingehängt auf
rootfs                 39G   37G  1,8G  96% /

This dos not appear on "df" while it appears on "df -h"
Comment 1 Ondrej Vasik 2011-05-30 08:51:59 EDT
Thanks for report, it seems to be done by accident in http://translationproject.org/PO-files/de/coreutils-8.10-pre1.de.po (it was marked fuzzy in 8.8 and older and therefore not used) ... now it seems to be commented out again in http://translationproject.org/PO-files/de/coreutils-8.11.de.po .

I do not plan to do an update just for a cosmetic translation correction, therefore closing NEXTRELEASE -> problem should not occur with f16/Rawhide version.

Note You need to log in before you can comment on or make changes to this bug.