Bug 70924 - [usability] System tools menu confusing/cluttered.
[usability] System tools menu confusing/cluttered.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-menus (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks: 67218 79579
  Show dependency treegraph
 
Reported: 2002-08-06 18:29 EDT by Jan Sabbe
Modified: 2008-05-01 11:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-12 23:39:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Sabbe 2002-08-06 18:29:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
The system tools contain some repeating menu entries, which cause clutter and
confusion. It is not clear what entry to pick to configure your printer for example.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click on that big foot on the panel
2. Point to the 'system tools' menu entry.


Additional info:

There are three tools relating to printing, and it isn't entirely clear which
one to pick to configure your printer.
Printer System Switcher
Print Manager
Printing
--
Name thing: "GDM Configuration"
Newbies won't know what GDM is
--
Network
Network Device Control
Internet Configuration wizard
--
Redhat network
Redhat network configuration
--
System log
System logs

System tools aren't integrated with the gnome control center either, something
atleast I would expect :-)
Comment 1 Havoc Pennington 2002-08-06 19:01:06 EDT
gdm item is already renamed "Login Screen"

There is an equivalent to "control center" for system tools just open start here
and have a look. You may need latest rawhide nautilus, gnome-vfs2, redhat-menus
for this to work right.

Printers I agree, something needs fixing here.

System log thing has been fixed.
Comment 2 Tim Waugh 2002-08-06 19:05:24 EDT
hp: I changed it to 'Printing' on your recommendation (bug #69498). ;-)  What 
should it be instead?
Comment 3 Havoc Pennington 2002-08-06 19:13:52 EDT
Printing is good, we just have these two extra items. (See my mail to internal
mailing list.)

Not sure it's your fault or problem, just wanted you to be able to comment,
since you know what works and what is probably broken and so forth.
Comment 4 Tammy Fox 2002-08-07 12:58:26 EDT
Mail Transport Agent Switcher should also be under Extra.
Comment 5 Tammy Fox 2002-08-07 14:28:53 EDT
Kuickshow and KView both show up under Graphics as Image Viewer. There
is also GQView. One of the 3 should show up Image Viewer, and the rest
should be under Extra.
Comment 6 Havoc Pennington 2003-01-12 23:39:05 EST
This bug got the grab-bag thing going at some point; I need one issue per bug. ;-)

In any case, much of this is fixed in rawhide and some no longer applies really,
please file new bugs if anything remains in next beta (one change per bug please...)

Note You need to log in before you can comment on or make changes to this bug.