Bug 7093 - Installer crashes with Evergreen AcceleraPCI Celeron CPU
Summary: Installer crashes with Evergreen AcceleraPCI Celeron CPU
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-18 02:57 UTC by Steve Jones
Modified: 2015-01-07 23:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-18 17:01:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Jones 1999-11-18 02:57:57 UTC
The Evergreen 433MHz AcceleraPCI CPU upgrade uses an Intel Celeron CPU in
an easily installed PCI board to upgrade older PCI bus machines to i686
functionality.  The originally shipped as well as revised install disk
kernels hang on testing the 'hlt' (halt) instruction similar to the
behavior previously reported  with the AMD K6 CPU.

The lilo prompt instruction 'no halt' is not accepted by the install disk
kernel.  A kernel recompile with the halt instruction disabled seems to be
in order to avoid this problem.

Comment 1 Bill Nottingham 1999-11-18 17:01:59 UTC
*** This bug has been marked as a duplicate of 7092 ***


Note You need to log in before you can comment on or make changes to this bug.