Bug 709335 - libXpm is missing dependency
libXpm is missing dependency
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer (Show other bugs)
541
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Milan Zazrivec
Red Hat Satellite QA List
: Regression
: 713695 (view as bug list)
Depends On:
Blocks: 462714 819027
  Show dependency treegraph
 
Reported: 2011-05-31 08:23 EDT by Petr Sklenar
Modified: 2013-04-15 08:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-15 08:41:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Sklenar 2011-05-31 08:23:58 EDT
Description of problem:
libXpm is missing dependency

Version-Release number of selected component (if applicable):
sat541 installer
Satellite-5.4.1-RHEL6-re20110530.0-x86_64-embedded-oracle.iso

How reproducible:
deterministic


Steps to Reproduce:
1. have a own installation with minimal package set on rhel6
2. ./install.pl
  
Actual results:

* Installing RHN packages.
Warning: yum did not install the following packages:
        libXpm

there are not libXpm after installation


Expected results:
libXpm is missing dependency

Additional info:
Comment 3 Milan Zazrivec 2011-05-31 10:24:11 EDT
Did the installation fail or is this just a warning message?
Comment 4 Petr Sklenar 2011-05-31 10:37:12 EDT
it doesn't fail -  it was written in output of install.pl 
it was warning only, and I was not sure if this package is somehow needed for satellite functionality
Comment 5 Jan Pazdziora 2013-04-15 08:41:24 EDT
Fixed for Satellite 5.5 via bug 816065.
Comment 6 Jan Pazdziora 2013-04-15 08:43:27 EDT
*** Bug 713695 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.