Bug 709430 - [abrt] nautilus-2.32.2.1-2.fc14: __do_global_ctors_aux: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-2.32.2.1-2.fc14: __do_global_ctors_aux: Process /usr/bin/naut...
Status: CLOSED DUPLICATE of bug 709437
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:34db5d50eb43d9f45e395a0cf27...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-31 13:35 EDT by jim mccoy
Modified: 2015-03-03 18:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 11:50:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.87 KB, text/plain)
2011-05-31 13:35 EDT, jim mccoy
no flags Details

  None (edit)
Description jim mccoy 2011-05-31 13:35:31 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 6010 bytes
cmdline: nautilus
comment: sorry nothing....
component: nautilus
Attached file: coredump, 1179648 bytes
crash_function: __do_global_ctors_aux
executable: /usr/bin/nautilus
kernel: 2.6.35.13-91.fc14.i686
package: nautilus-2.32.2.1-2.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1306777525
uid: 500

How to reproduce
-----
1.I dont remember
2.
3.
Comment 1 jim mccoy 2011-05-31 13:35:34 EDT
Created attachment 502054 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 11:50:36 EDT
Backtrace analysis found this bug to be similar to bug #709437, closing as duplicate.

Bugs which were found to be similar to this bug: 
  gnome-color-manager: bug #709426
  gnome-terminal: bug #695129
  gnote: bug #567765
  gvfs: bug #709437

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 709437 ***

Note You need to log in before you can comment on or make changes to this bug.