This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 709906 - Ability to utilize live upgrade on Solaris to patch an alternate boot environment
Ability to utilize live upgrade on Solaris to patch an alternate boot environ...
Status: CLOSED DUPLICATE of bug 710286
Product: Red Hat Satellite 5
Classification: Red Hat
Component: New Feature (Show other bugs)
540
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Todd Warner
Red Hat Satellite QA List
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-01 18:44 EDT by Joey Prestia
Modified: 2011-06-16 12:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-16 12:00:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joey Prestia 2011-06-01 18:44:33 EDT
Description of problem:
Satellite server can only patch a Solaris server current running boot environment. 

Version-Release number of selected component (if applicable):
Satellite 5.4.0

How reproducible: Always


Steps to Reproduce:
1. Bootstrap Solaris server 
2. Schedule Patch cluster to be applied to Solaris server
3. Satellite server applies patch cluster

  
Actual results:
Satellite server will patch the current running boot environment. 

Expected results:
Satellite server will patch an alternate boot environment allowing the admin to reboot into the newly patched environment so as not to create an outage.

Additional info:
Comment 1 Clifford Perry 2011-06-16 12:00:31 EDT

*** This bug has been marked as a duplicate of bug 710286 ***

Note You need to log in before you can comment on or make changes to this bug.