Bug 709927 - [All LANG][pidgin] Translation needs to complete or review
[All LANG][pidgin] Translation needs to complete or review
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pidgin (Show other bugs)
5.10
All Linux
medium Severity medium
: rc
: ---
Assigned To: Matthew Barnes
QE Internationalization Bugs
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-01 22:03 EDT by Kenichi Takemura
Modified: 2014-08-04 18:03 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:05:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/Unlocalized strings of Pidgin (58.55 KB, image/png)
2011-12-09 01:28 EST, Lijun Li
no flags Details

  None (edit)
Description Kenichi Takemura 2011-06-01 22:03:50 EDT
Description of problem:

Translation needs to complete or review for ALL_LANG.

zh_CN
3682 translated messages, 2 fuzzy translations, 204 untranslated messages.
zh_TW
3883 translated messages, 1 fuzzy translation, 9 untranslated messages.
ja
2651 translated messages, 855 fuzzy translations, 361 untranslated messages.
ko
2599 translated messages, 901 fuzzy translations, 367 untranslated messages.
fr
3893 translated messages.
de
3893 translated messages.
it
3718 translated messages, 92 fuzzy translations, 57 untranslated messages.
ru
3555 translated messages, 337 fuzzy translations.
es
3704 translated messages, 131 fuzzy translations, 58 untranslated messages.
as
msgfmt: error while opening "po/as.po" for reading: No such file or directory
bn
3893 translated messages.
gu
3477 translated messages, 297 fuzzy translations, 119 untranslated messages.
hi
1493 translated messages, 1610 fuzzy translations, 764 untranslated messages.
kn
3134 translated messages, 299 fuzzy translations, 460 untranslated messages.
ml
msgfmt: error while opening "po/ml.po" for reading: No such file or directory
mr
3893 translated messages.
or
3893 translated messages.
pa
3889 translated messages, 3 fuzzy translations.
ta
3875 translated messages, 16 fuzzy translations, 1 untranslated message.
te
2542 translated messages, 879 fuzzy translations, 446 untranslated messages.
pt_BR
3726 translated messages, 92 fuzzy translations, 49 untranslated messages.



Version-Release number of selected component (if applicable):
pidgin-2.6.6-5.el5_5
Comment 3 Lijun Li 2011-12-09 01:24:28 EST
Verified on pidgin-2.6.6-5.el5_7.1, some strings are unlocalized.
Comment 4 Lijun Li 2011-12-09 01:28:37 EST
Created attachment 544353 [details]
/Unlocalized strings of Pidgin
Comment 5 RHEL Product and Program Management 2012-01-09 09:27:34 EST
This request was evaluated by Red Hat Product Management for inclusion in Red Hat Enterprise Linux 5.8 and Red Hat does not plan to fix this issue the currently developed update.

Contact your manager or support representative in case you need to escalate this bug.
Comment 6 RHEL Product and Program Management 2012-10-30 01:53:48 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 7 RHEL Product and Program Management 2014-03-07 08:37:37 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 8 RHEL Product and Program Management 2014-06-02 09:05:53 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.