Bug 71011 - a mistake in the URL field of package description
a mistake in the URL field of package description
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: python (Show other bugs)
limbo
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Brock Organ
:
: 66910 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-07 15:52 EDT by petrosyan
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 01:53:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2002-08-07 15:52:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020804

Description of problem:
http://www.python.com/ should be replaced by http://www.python.org/

Version-Release number of selected component (if applicable):
2.2.1-14

How reproducible:
Always

Steps to Reproduce:
1.rpm -qi python
2.URL         : http://www.python.com/

	

Actual Results:  
http://www.python.com/ should be
http://www.python.org/

the same bug is present in python-devel package.
Comment 1 Trond Eivind Glomsrxd 2002-08-13 17:36:16 EDT
*** Bug 66910 has been marked as a duplicate of this bug. ***
Comment 2 Trond Eivind Glomsrxd 2002-08-14 01:52:33 EDT
Fixed in python-2.2.1-16

Note You need to log in before you can comment on or make changes to this bug.