Bug 71015 - invalid URL in bug-buddy package description
Summary: invalid URL in bug-buddy package description
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: bug-buddy   
(Show other bugs)
Version: beta1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: EasyFix, Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-07 20:09 UTC by petrosyan
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-03 16:13:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2002-08-07 20:09:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020804


Version-Release number of selected component (if applicable):
2.1.6-10

How reproducible:
Always

Steps to Reproduce:
1.rpm -qi bug-buddy
2.URL         : http://primates.helixcode.com/~jacob/bug-buddy/
3.http://primates.helixcode.com/~jacob/bug-buddy/ is invalid

Comment 1 petrosyan 2003-02-01 19:45:16 UTC
since I can't find any homepage for bug-buddy, you could replace the URL by its
download location:

http://ftp.gnome.org/pub/GNOME/sources/bug-buddy/

Comment 2 petrosyan 2003-04-01 19:21:39 UTC
the bug is still present in Red Hat Linux 9 ( bug-buddy-2.2.0-5 )

Comment 3 petrosyan 2003-07-22 03:53:44 UTC
the bug is still present in Severn, bug-buddy-2.2.0-6

Comment 4 Alexander Larsson 2003-08-28 14:40:42 UTC
I changed this in CVS. It'll be built when we upgrade bug-buddy the next time.

Comment 5 petrosyan 2003-09-03 16:13:35 UTC
fixed in bug-buddy-2.4.0-1


Note You need to log in before you can comment on or make changes to this bug.