Bug 710304 - <xref>ing to Appendix does not create a link in html-single
<xref>ing to Appendix does not create a link in html-single
Status: CLOSED NOTABUG
Product: Publican
Classification: Community
Component: publican (Show other bugs)
future
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Fearn
Ruediger Landmann
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-02 19:30 EDT by Rebecca Newton
Modified: 2011-11-16 22:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-16 22:47:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rebecca Newton 2011-06-02 19:30:25 EDT
Description of problem:
An <xref> link to the Appendix looks like a link, sounds like a link, but isn't a link. Clicking on the link has no effect but only when viewing in html-single.

Version-Release number of selected component (if applicable):


How reproducible:
Create an <xref> link to an Appendix in a book, and build with html-single. 

Steps to Reproduce:
1.
2.
3.
  
Actual results:
A fake link is created that cannot be clicked.

Expected results:
A real link is created that can be clicked, and moves the reader to the Appendix.

Additional info:
Comment 1 Ruediger Landmann 2011-07-07 22:05:31 EDT
Hi Bec, 

we don't seem to be able to reproduce this on RHEL6 or F15; could you please point us to a book that displays this behaviour?

Cheers
Rudi
Comment 2 Rebecca Newton 2011-07-10 18:38:21 EDT
Hi Rudi, it was the Spring Developer Guide for WFK but it seems to actually be working now. I haven't rebuilt it since the stage overhaul though, and I am still on F14.
Comment 3 Jeff Fearn 2011-11-16 22:47:14 EST
Assuming this still works, please reopen if you can duplicate this issue.

Note You need to log in before you can comment on or make changes to this bug.