Bug 71048 - [home], [end] swapped
[home], [end] swapped
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: epic (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-08 04:49 EDT by Tim Waugh
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-11 15:46:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-08-08 04:49:52 EDT
Description of Problem: 
Pressing [home] takes me to the end of the log, while pressing [end] takes me 
to the beginning. 
 
Version-Release number of selected component (if applicable): 
bind-9.2.1-9 
 
How Reproducible: 
100% 
 
Expected Results: 
[home] for beginning 
[end] for end
Comment 1 Jeremy Katz 2002-08-08 10:14:42 EDT
Works for me here with a US keyboard map in both gnome-terminal and xterm --
what terminal and keyboard map?
Comment 2 Tim Waugh 2002-08-08 10:46:14 EDT
It's a UK keyboard map, in konsole (running screen; don't know if that's 
relevant).
Comment 3 Jeremy Katz 2002-08-11 15:46:16 EDT
Works fine for me here, even with the gb keyboard map inside screen in a
konsole.  Are you sure you don't have an old .ircrc or .screenrc around that's
fouling things up?  (I know that screen used to have this reversed, but it's
correct in our current packages)
Comment 4 Tim Waugh 2002-08-12 05:26:14 EDT
Yes, I had an old .screenrc.  That's what it was.

Note You need to log in before you can comment on or make changes to this bug.