Bug 71076 - libkcm_ktalkd-gcc2.96.so missing
libkcm_ktalkd-gcc2.96.so missing
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-08 11:17 EDT by Patrick C. F. Ernzer
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-08 11:19:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Patrick C. F. Ernzer 2002-08-08 11:17:20 EDT
Description of Problem:
/usr/lib/kde3/libkcm_ktalkd.so is a symlink to
/usr/lib/kde3/libkcm_ktalkd-gcc2.96.so but that file does not exist.
Opening Control Center/Network/Talk Configuration is not possible because of
this missing file

Version-Release number of selected component (if applicable):
ktalkd-3.0.0-4

How Reproducible:
always

Note:
filed under control-center as ktalkd is not a valid component.
Comment 1 Bernhard Rosenkraenzer 2002-08-08 11:19:13 EDT
[bero@zell foo]$ rpm -q --qf "%{SOURCERPM}\n" ktalkd 
kdenetwork-3.0.2-3.src.rpm 
Comment 2 Bernhard Rosenkraenzer 2002-08-14 11:29:03 EDT
Fixed in rawhide and in 3.0.3-0.7 (will be an errata later)

Note You need to log in before you can comment on or make changes to this bug.