This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 71118 - invalid URL in package description
invalid URL in package description
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: glut (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-08 18:48 EDT by petrosyan
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-08 18:48:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2002-08-08 18:48:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020804


Version-Release number of selected component (if applicable):
3.7-7

How reproducible:
Always

Steps to Reproduce:
1.rpm -qi glut
2.URL         : http://reality.sgi.com/mjk_asd/glut3

	

Actual Results:  http://reality.sgi.com/mjk_asd/glut3 is invalid.

the right link looks like to be:
http://www.opengl.org/developers/documentation/glut.html
Comment 1 Mike A. Harris 2002-08-09 16:12:12 EDT
Fixed in glut-3.7-8 in rawhide.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.