Bug 711363 - [pa_IN] Links are missing from text labels
[pa_IN] Links are missing from text labels
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.7
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: David Cantrell
QE Internationalization Bugs
: Patch, Translation
Depends On:
Blocks: 726828
  Show dependency treegraph
 
Reported: 2011-06-07 06:01 EDT by A S Alam
Modified: 2013-07-02 21:08 EDT (History)
3 users (show)

See Also:
Fixed In Version: anaconda-11.1.2.243-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-21 00:38:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot on installation Number screen (72.99 KB, image/png)
2011-06-07 06:01 EDT, A S Alam
no flags Details
Updated po file (327.14 KB, text/plain)
2011-06-07 06:16 EDT, Jaswinder Singh
no flags Details
Fixed Screenshot for Punjabi - I (77.83 KB, image/png)
2011-12-16 03:24 EST, A S Alam
no flags Details
Fixed Screenshot for Punjabi - II (54.73 KB, image/png)
2011-12-16 03:24 EST, A S Alam
no flags Details

  None (edit)
Description A S Alam 2011-06-07 06:01:48 EDT
Created attachment 503436 [details]
Screenshot on installation Number screen

Description of problem:
Web Links are missing during installation, which are available at "Installation Number" - for more information, visit ......

Version-Release number of selected component (if applicable):
anacondoa-11.1.2.237-1

How reproducible:
Everytime

Steps to Reproduce:
1. run installation in Punjabi (pa_IN)
2. Click on Next, when anaconda GUI appears
3. SKip "Installation Number" and check screen again
  
Actual results:
there is No link and Only Free Space between text instead of hyperlink

Expected results:
there is link

Additional info:
Screenshot
Comment 1 Jaswinder Singh 2011-06-07 06:16:43 EDT
Created attachment 503445 [details]
Updated po file

There was issue in po file. Now links are added.
Comment 2 RHEL Product and Program Management 2011-08-05 08:36:01 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 A S Alam 2011-12-16 03:24:13 EST
Created attachment 547641 [details]
Fixed Screenshot for Punjabi - I
Comment 5 A S Alam 2011-12-16 03:24:36 EST
Created attachment 547642 [details]
Fixed Screenshot for Punjabi - II
Comment 6 A S Alam 2011-12-16 03:25:32 EST
issue is fixed, tested with RHEL5.8-Client-20111206.0 Tree and Package was:
anaconda-11.1.2.248-1
Comment 7 errata-xmlrpc 2012-02-21 00:38:02 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0197.html

Note You need to log in before you can comment on or make changes to this bug.