This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 711577 - Can you release eclipse 3.6.2 for Fedora 14
Can you release eclipse 3.6.2 for Fedora 14
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
14
All All
unspecified Severity low
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-07 15:34 EDT by Kevin DeKorte
Modified: 2011-06-30 02:23 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-30 02:23:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kevin DeKorte 2011-06-07 15:34:21 EDT
Description of problem:
I have some external packages that do not work with 3.6.1, but should work with 3.6.2

Version-Release number of selected component (if applicable):
eclipse-3.6.1-6.2.fc14

How reproducible:
100%

Steps to Reproduce:
1.Try to install package from repository
2.Package install fails due to version issue
3.
  
Actual results:
Package won't install

Expected results:
Package should install

Additional info:
Comment 1 Alexander Kurtakov 2011-06-08 07:08:41 EDT
Eclipse updates are usually a box of problems ranging from plugins not found to eclipse not starting and people losing their settings. 
Isn't it an option for you to move to Fedora 15?
BTW, the link to the issue is viewable only with your account can you describe here in details what the problem is. (my issue with tid 3 is gonna be smth entirely different)
Comment 2 Kevin DeKorte 2011-06-08 09:58:05 EDT
If it is a big problem to upgrade, then I'll wait until I can upgrade to F15. Some of the custom packages my company deploys with Fedora are not ready for F15 yet, so I need to wait.
Comment 3 Alexander Kurtakov 2011-06-30 02:23:57 EDT
Closing this as wontfix. We really don't have the manpower for doing more updates.

Note You need to log in before you can comment on or make changes to this bug.