Bug 71168 - start-here Advanced should be changed to Extras
Summary: start-here Advanced should be changed to Extras
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-08-09 15:15 UTC by Tammy Fox
Modified: 2015-01-07 23:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 23:01:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tammy Fox 2002-08-09 15:15:05 UTC
When you go to start-here: in Nautilus, each category has an Advanced
section that displays some of the menu items from the Extras menu category.
I think Advanced should say Extras to be consistent with the menus and because
some of the tools like the Samba Configuration under Advanced is an alternative
tool, not an Advanced one or one to help you configure "advanced" settings.

Comment 1 Havoc Pennington 2002-08-21 23:01:24 UTC
redhat-menus 0.21 should fix

Comment 2 Jay Turner 2002-08-22 03:11:35 UTC
Fix confirmed with redhat-menus-0.20-1.


Note You need to log in before you can comment on or make changes to this bug.