Bug 71173 - Crash when attempting to print
Summary: Crash when attempting to print
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: galeon   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
: 71194 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-09 15:56 UTC by Jay Turner
Modified: 2015-01-07 23:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-09 21:06:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Tarred strace output (227.12 KB, application/octet-stream)
2002-08-09 15:57 UTC, Jay Turner
no flags Details

Description Jay Turner 2002-08-09 15:56:52 UTC
Description of Problem:
Getting this with galeon-1.2.5-5.  Merely attempting to preview a print job
causes a crash.  Attached is the strace output (tarred)

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jay Turner 2002-08-09 15:57:28 UTC
Created attachment 69746 [details]
Tarred strace output

Comment 2 Christopher Blizzard 2002-08-09 21:06:40 UTC
*** Bug 71194 has been marked as a duplicate of this bug. ***

Comment 3 Christopher Blizzard 2002-08-10 05:18:12 UTC
Fixed in 1.2.5-6.


Note You need to log in before you can comment on or make changes to this bug.