Bug 71226 - gtoaster segfaults after importing previous session
gtoaster segfaults after importing previous session
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gtoaster (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks: 67218 79579
  Show dependency treegraph
 
Reported: 2002-08-10 11:49 EDT by Hakon
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-21 18:05:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hakon 2002-08-10 11:49:55 EDT
Description of Problem:


Version-Release number of selected component (if applicable): 1.0beta5-6


How Reproducible: always


Steps to Reproduce:
1. Use a multiosession CD with already burned tracks
2. Start gtoaster and choose Edit -> Import session
3. 

Actual Results: segfault


Expected Results:


Additional Information: however, if you start gtoaster again, the imported file
list is present, although it shouldn't be. In order to clear it, you have to
choose "Delete filesystem" two times, which is also a bug.
Comment 1 Hakon 2002-08-15 09:33:49 EDT
It seems to be a utf-8 problem, cause changing locale to iso-8859-1 avoids this
problem.
Comment 2 Ngo Than 2002-08-15 11:23:34 EDT
please try 1.0beta5-8, it's fixed in this version
Comment 3 Hakon 2002-08-15 13:47:25 EDT
That's the version that I have, it doesn't seem to have fixed it here...
Comment 4 Jay Turner 2002-09-04 13:20:04 EDT
-9 is available from rawhide.  Would you mind checking to see if that fixes up
your problems?  Thanks.
Comment 5 Hakon 2002-09-05 20:05:08 EDT
Same problem with beta5-9. I have to change locale to non-utf-8 to avoid this
problem.
Comment 6 Lewi 2002-11-20 23:11:15 EST
I have that problem too, but when I uncheck the options
"use create call to determine size" in iso9660 tab

then errors gnone, 
why?
Comment 7 Ngo Than 2003-02-21 18:05:26 EST
1.0beta6-5 should fix this issue. Please test it again.

Note You need to log in before you can comment on or make changes to this bug.