Bug 71230 - No syntax highlighting in auctex
No syntax highlighting in auctex
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: emacs (Show other bugs)
7.3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jens Petersen
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-10 14:02 EDT by Need Real Name
Modified: 2015-01-07 18:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-18 03:23:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-08-10 14:02:26 EDT
Description of Problem:

No syntax highlighting in LaTeX mode under emacs if you use auctex.

Version-Release number of selected component (if applicable):


How Reproducible:
run emacs (the new version 21)

Steps to Reproduce:
1. Run emacs with auctex on a .tex file
2. 
3. 

Actual Results:

No syntax highlighting

Expected Results:

Syntax highlighting

Additional Information:
	

If you reinstall auctex from http://mirrors.sunsite.dk/auctex/www/auctex
it works again...
Comment 1 Trond Eivind Glomsrxd 2002-08-12 12:58:41 EDT
Emacs doesn't include auctex... and when opening a file in emacs with the
default configuration, I get colours. More details, please...
Comment 2 Jens Petersen 2002-12-18 03:23:11 EST
Works for me too.  Closing for now.

Note You need to log in before you can comment on or make changes to this bug.