Bug 71231 - Install crashed with Dump information when trying to automatically partition disk
Install crashed with Dump information when trying to automatically partition ...
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-10 14:03 EDT by Will Deane
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-13 02:48:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump file produced by Anaconda when it crashed (35.11 KB, text/plain)
2002-08-10 14:04 EDT, Will Deane
no flags Details

  None (edit)
Description Will Deane 2002-08-10 14:03:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.0.3705)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run install from CDROM, Selected Laptop Mode
2.Select Automatic Disk Partitioning useing free space only
3.System crashes and allows me to save dump file to floppy
	

Actual Results:  System Crashes and produces a dump file

Expected Results:  Disk should be partitioned

Additional info:

I've attached the dump file produced. My system is:

Dell Inspiron 7500 Laptop
PIII 650 
384MB Ram
Toshiba CDROM
Fujitsu Mobile MHR2040AT - 40 GB Hard drive DMA/ATA-100 (Ultra)
Dell tag Number: Y7QNE (Dell Website will give detailed system spec if you 
enter Tag Number)
Comment 1 Will Deane 2002-08-10 14:04:03 EDT
Created attachment 69865 [details]
Dump file produced by Anaconda when it crashed
Comment 2 Michael Fulbright 2002-08-12 15:35:06 EDT
What does the partition table of your system look like?
Comment 3 Will Deane 2002-08-13 02:48:26 EDT
Hi,

I've now got my system working be useing FDISK to create partitions but when i 
had the problem I had a 6GB primary partition at the beginning of the drive 
followed by a 12GB Primary partition, there was then free space and then an 8GB 
Partition. The first two Partitions are NTFS5 created by Win2k and the last 
partition was unformated. After i had problems i deleted the last partition 
leaving only the 2 primary NTFS partitions but still had the same error.
Comment 4 Michael Fulbright 2002-10-04 16:49:37 EDT
Without more info I can't really pursue this report since we have not ever
encountered this situation.

If you have a similar issue in the future and can give us a partition table
listing please feel free to reopen this issue.

Note You need to log in before you can comment on or make changes to this bug.