Bug 71249 - AsileRiot manual contents links broken
Summary: AsileRiot manual contents links broken
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-games (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-11 03:04 UTC by Heather Brodeur
Modified: 2015-01-07 23:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-25 20:44:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Heather Brodeur 2002-08-11 03:04:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020804

Description of problem:
When I go to help, contents, and try to choose an individual game to get its
directions either from the section list or the table of contents within the
document, it takes me to the top of the document instead of the proper part of
the help instructions. The only way to get to the proper section is by scrolling
to them.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start AsileRiot (any game)
2.Open Help, Contents
3.Try to get the directions for an individual game
	

Actual Results:  Jumps to the beginning of the document

Expected Results:  Jumps to the directions of the game selected within the document

Additional info:

Comment 1 Christopher Aillon 2004-08-25 20:44:42 UTC
Works for me in FC2.  Marking CURRENTRELEASE.


Note You need to log in before you can comment on or make changes to this bug.